Home Forums BP Better Messages No Icon in Mobile or Tablet View

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #12565
    Wazuri Digital
    Participant

    Hello,
    I’ve been testing your plugin on a multisite install. I’m really pleased with the plugin overall, but have hit a wall on using it in a responsive mode.

    For the desktop all is great. When I go to either a tablet or mobile screen the message icon flashes quickly, then disappears. Once the icon has disappeared, there is no way for mobile users to interact with the plugin.

    I’m using Elementor’s Hello theme as the base for my production site. I’ve even tried testing the plugin on a really basic theme (Scratchpad) and the same behavior is observed.

    Perhaps I’m missing something obvious, but is this a known issue? Do you have a suggestion as to how to address this quirk? I look forward to moving forward with the plugin’s websocket version once I get this issue addressed.

    Thanks in advance,
    Frank J Kelly

    #12567
    Wazuri Digital
    Participant

    A quick note, I’m seeing the same behavior even here on your site! Is this a know issue? Or is this a deficiency that is going to be addressed in a future release?
    Thanks, Frank J

    #12570

    Hi there!

    No idea, which icon are you reffering to!
    If you are talking about fixed to bottom messages icon, it should be shown only on mobile devices.

    Thanks!

    #12572
    Wazuri Digital
    Participant

    The fixed to the bottom icon is in fact what I’m referring to. When a site is accessed via a mobile device(or tablet) the icon does not show. I’ve also tried to use the setup option that is supposed to keep the icon visible if another element overlays it, and had no success.

    A quick test you could try is to reduce your desktop browser to a tablet or mobile screen size. I’ve also accessed the site with a Pixel cell phone with no success in getting the message icon to show.

    Frank J

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.