Home Forums BP Better Messages Translations Reply To: Translations


Solution found.

I put the new .mo files with the only .mo file I could locate. In /wp-content/languages.

Having another look at your code, I saw Domain Path: /languages. It made me create a languages directory in /wp-content/plugins/bp-better-messages/

Then I moved all the .mo files to there. Changed file permissions to the right settings (both the new languages file and all the .mo files).

Voila. Everything works now. Also in Russian! Pazjalsta Balsjoje! 😉